Skip to content
Kaustubh Computer
TP-Link SG2210MP PoE Switch 10 Port 8 GE 2 GE SFP Port 150W
TP-Link

TP-Link SG2210MP PoE Switch 10 Port 8 GE 2 GE SFP Port 150W

SKU: KC02295Model: SG2210MP

Price on request

Message us for today's best price and availability — we usually reply within minutes during shop hours.

Ask price on WhatsApp
  • Warranty as per manufacturer — ask us for details
  • Delivery across India from Kota
  • GST invoice included
Questions about this product? Chat with us

Highlights

Specifications

Certificates

Certification
CE, FCC

Weight & dimensions

Width
294 mm
Depth
180 mm
Height
44 mm

Operational conditions

Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
10 - 90%
Storage relative humidity (H-H)
5 - 90%
Heat dissipation
594.46 BTU/h

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Yes
Power over Ethernet plus (PoE+) ports quantity
8
Total Power over Ethernet (PoE) budget
150 W

Power

Power source
AC
Power supply included
No
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power consumption (max)
12.2 W

Design

Rack mounting
Yes
Stackable
No
Form factor
1U
Product colour
Black
Number of fans
1 fan(s)

Protocols

Management protocols
IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1x, IEEE 802.1p

Multicast features

Multicast support
Yes

Security

DHCP features
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL support
Yes
BPDU filtering/protection
Yes
IP-MAC-Port binding
Yes
Queue scheduling algorithms
SP, Weighted Round Robin (WRR)

Data transmission

Switching capacity
20 Gbit/s
Forwarding rate
14.9 Mpps
MAC address table
8000 entries
Number of queues
8
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
4.1 MB

Optical fiber

Fiber ethernet cabling technology
100BASE-FX, 1000BASE-X

Network

Networking standards
IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.1p, IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
10G support
No
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs
4000

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity
8
Installed SFP modules quantity
8
SFP module slots quantity
2

Management features

Switch type
Managed
Switch layer
L2/L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Product specifications and images: Specs Icecat. Information is provided as is; please confirm critical details with us before ordering.

More in PoE Switches